Антенна GSM своими руками

in english
по-русски
Поиск электронных компонентов на eFind.ru
MPAA Columbus Ohio Real Estate Sales Buy Anything On eBay Geschenkartikel Lyrics

Антенна GSM своими руками.

В последнее время в России значительно увеличилась зона покрытия сетями стандарта GSM 900.Тем не менее ситуация далека от идеальной. Если в европейских странах проблема неуверенного приема практически отсутствует, то большинство отечественных пользователей частенько с ней сталкиваются - в загородных домах, на дачах и т. д. А как было бы замечательно выехать на рыбалку, охоту, в деревню, не теряя связь с внешним миром!

Ключ к решению этой проблемы - внешние направленные или ненаправленные антенны. Правда, купить антенну мало - необходимо ее правильно установить и настроить. Читатели, знакомые с радиоэлектроникой, смогут самостоятельно изготовить и настроить антенну, работающую в стандарте GSM. Сегодня мы расскажем о типах антенн и о способах их установки и настройки.

Справка

Говоря совсем просто, мобильный телефон представляет собой дуплексную радиостанцию, ведущую радиообмен на разных частотах. Всего в стандарте GSM 900 124 частоты. Телефон, как и базовая станция, может работать на любой частоте, определяемой оператором.

Базовая станция (BS) передает, а телефон (MS) принимает на частотах 935,2 - 959,8 МГц. Мобильный телефон передает, а базовая станция принимает на частотах 890,2 - 914,8 МГц. Канал от BS к MS называется Down Link, от MS к BS - Up Link. Большинство операторов используют ограничение дальности работы мобильного телефона от базовой станции - 35 км, что обусловлено особенностями стандарта. Поясним, что в сети стандартной конфигурации в одном частотном канале формируется 8 временных интервалов (тайм-слотов): один служебный, а семь - разговорные. Именно в этом случае максимальная дальность связи на каждом канале составляет 35 км. Однако в GSM предусмотрена также нестандартная конфигурация соты, при которой дальность связи увеличивается на 70 - 100 км (конфигурация Extended Cell). К сожалению, при такой конфигурации количество разговорных каналов уменьшается до 2 - 3, что уменьшает емкость сети. Использовать такой режим в городе и около оператору не выгодно. Иногда этот режим используется на морском побережье для создания прибрежной зоны покрытия.

Таким образом, если у вас телефон стандарта GSM 900, не пытайтесь установить связь, удалившись от ближайшей базовой станции больше чем на 35 км. Максимальная дальность связи, достигнутая мной, - 34 км.

Дальность связи

На дальность радиосвязи влияют следующие факторы:

  1. Местоположение BS и MS и рельеф местности.

  2. Мощность и чувствительность MS.

  3. Мощность и чувствительность BS.

  4. Используемые на MS и BS антенны.

  5. Воля Господа Бога (опытные связисты шутят, что это - главное).

Обычно базовые станции имеют мощность 20 - 30 Вт. Антенны применяются либо штыревые, либо направленные. Чувствительность базовых станций составляет -100 дБ - 115 дБ. Изменить или повлиять на все эти параметры пользователь, конечно, не может. Выходная мощность телефона составляет 0,3 - 2 Вт, чувствительность - 90 - 105 дБ. Чувствительность телефона в основном определяется технологиями, используемыми при создании малошумных входных устройств. Если в зонах уверенного приема разница в чувствительности и мощности между моделями практически незаметна, то в зоне неуверенного приема она может стать критической. Зачастую трубка показывает уровень сигнала от базовой станции 1 - 2 кубика (по шкале), а установить соединение не может: не хватает мощности. И хотя стандартизация ETSI регламентирует стандартные выходные мощности для каждого класса телефонов, реальное значение может незначительно колебаться. Хорошей чувствительностью отличаются трубки SAGEM, Alcatel, Motorola. А по мощности проходят все старые телефоны, особенно Motorola. Все телефоны фазы 2 имеют примерно одинаковую мощность.

Что же касается рельефа, то на ровной местности и по реке волны распространяются лучше. Чем выше вы находитесь (в разумных пределах), тем лучше сигнал. Лес порой "гасит" волны сильнее, чем городская застройка.

Поиск сигнала

Итак, вы выбрались за город и хотите обеспечить себя связью. Поднимитесь на крышу, чердак или на самую высокую точку рядом с домом или нужным вам местом. Если телефон ловит сеть, но на пределе (или нестабильно), у вас есть все шансы поправить дело, используя внешнюю антенну. Если расстояние до станции меньше 30 км, а сеть не ловится, также попробуйте применить антенну. В последнем случае попытайтесь договориться с продавцов о возврате антенны, если эксперимент провалится.

Если сигнал, хоть и очень слабый, был все же пойман, наберите любой городской номер - для проверки. Если при разговоре слышимость нормальная и собеседник не жалуется на выпадение кусков вашей речи, значит, энергетика обеих линий (UL и DL) сбалансирована и можно использовать стандартную антенну, настроенную на среднюю частоту между частотами приема и передачи. Если же собеседник время от времени пропадает, необходимо "усиливать" нисходящее направление от базовой станции к вашему телефону. Возможно, стоит поискать телефон с лучшей чувствительностью. Но если плохо слышно вас, следует усиливать направление от вашего телефона до базовой станции. Уже на данном этапе понятно, что при выборе типа антенны и ее параметров желательно учитывать данные оператора и условия приема.

В зонах неуверенного приема часто наблюдается интерференция (помехи) между каналами с одинаковыми и соседними частотами. К сожалению, частотный ресурс, выделенный операторам GSM 900 в России, ограничен, из-за чего в зоне неуверенного приема часто "видны" частоты от разных базовых станций с одинаковыми или соседними значениями уровня сигнала. Такие частоты создают взаимные помехи, мешающие связи, а при определенных уровнях сигналов связь становится и вовсе невозможной. Если на экране телефона фиксируется сильный сигнал от базовой станции, а установить соединение не удается или удается, но речь все время пропадает, значит, вы столкнулись с "чужаками". "Заставить" телефон выбрать другую частоту получается далеко не всегда, однако специальная функция телефонов Nokia - Netmonitor - это сделать позволяет.

С подобной проблемой я столкнулся на даче, которая отделяется от крупного города довольно-таки открытым пространством. Телефон принимал соседние частотные каналы с уровнями 70 дБ, 73 дБ и 72 дБ, но качество связи оставляло желать лучшего. Спас меня только принудительный выбор другого частотного канала с меньшим уровнем - 80 дБ. Однако при ограниченном частотном ресурсе даже частотное перепланирование сети выручает далеко не всегда. Тем не менее, если в вашем телефоне отсутствует Netmonitor, можно использовать внешнюю направленную антенну с хорошей диаграммой направленности. Остается только сделать правильный выбор.

Выбор антенны

Как уже говорилось, увеличить дальность и качество связи позволяют именно внешние антенны. Для телефонов в основном используются внешние штыревые и логопериодические антенны, а также антенны типа волновой канал. Повторим, что в Западной Европе отсутствуют зоны неуверенного приема. Поэтому направленные антенны для терминалов GSM 900 практически не выпускаются. Если производитель и предлагает направленную фирменную антенну GSM 900, она, как правило, предназначена для работы с ретрансляторами (репитерами) операторов.

В СНГ и Восточной Европе направленные антенны изготавливаются кустарным способом. Кроме того, есть не- большие заводики в Чехии, Польше и Прибалтике. Простая автомобильная магнитная антенна имеет усиление 1 - 3 дБ (1 - 2 кубика по шкале телефона), волновой канал - 7 - 15 дБ (в зависимости от количества элементов, качества сборки и настройки антенны), что составляет уже 2 - 3 кубика по шкале, а логопериодическая антенна - 7 - 12 дБ. Автомобильная антенна представляет собой вертикальный штырь в 3/4, 1/2 или 5/8 длины волны. Даже простая автомобильная антенна, поднятая повыше, может поправить ситуацию с неуверенной связью. Дело в том, что при разговоре по телефону около 10 - 20% энергии поглощается телом пользователя, поэтому, поднимая штыревую антенну вверх, вы уменьшаете влияние на нее окружающих предметов. Я сам наблюдал, как самодельные, полуволновые и вертикальные диполя, поднятые на 5 м, решали проблему связи. Поясним, как такой диполь изготавливается.

Рис. 1. Вертикальный диполь

Зачищаем c одного конца белый телевизионный кабель RG6U. Получаем центральный проводник и оплетку кабеля. К центральному проводнику припаиваем медный провод любой толщины длиной около 8,2 см (для диапазона 900 МГц) и крепим его вертикально вверх. К оплетке припаиваем второй кусок провода такой же длины и крепим его вертикально вниз (рис. 1). Получаем нечто похожее на букву "Т", положенную набок. (В телевидении используется горизонтальная поляризация, а в GSM - вертикальная, поэтому требуется именно такой диполь.) Другой конец кабеля подключаем через переходник к телефону. Будьте внимательны и не замкните центральную жилу с оплеткой, иначе телефон может сгореть. Ну вот, за 5 минут мы соорудили примитивную антенну, не уступающую по параметрам китайским автомобильным.

Приведу историю из жизни. Приехав прошлым летом на отдых в Крым, я обнаружил, что на базе обещанного оператором уверенного покрытия нет. Это означало, что я пропущу очень важный звонок. Уверенный сигнал обнаружился на крыше коттеджа, но перспектива просидеть там две недели меня не вдохновила. За 5 минут я нашел кусок нужного провода (вместо медного использовал алюминиевый). Еще 10 минут ушло на то, чтобы отыскать у соседей 5-метровый кусок телевизионного кабеля. Nokia 7110 имеет механический коммутатор для внешней антенны, поэтому я просто воткнул центральный проводник кабеля прямо в разъем телефона, а оплетку кабеля соединил с металлическим ободком внешнего разъема телефона. Укрепил антенну на крыше домика и уже через 10 минут на радость семье и на зависть соседям свободно общался по телефону.

Как говорится, вернемся к нашим баранам. Сначала воспользуемся автомобильной штыревой антенной ($5 - 10).

Здесь главное - не нарваться на слишком скверное качество. Имея Netmonitor, проверить антенну гораздо легче. При подключенной к телефону автомобильной антенне уровень сигнала должен увеличиться на 1 - 3 дБ (например, с -60 дБ до -57 дБ). В крайнем случае, сигнал должен остаться прежним. Если при подключении антенны сигнал уменьшится на 5 дБ и больше, лучше отказаться от покупки. Хочу заметить, что хорошая фирменная автомобильная антенна стоит от $40 и выше. Впрочем, и среди азиатских 10-долларовых изделий иногда встречаются неплохие вещицы.

Установленная на крышу вашего "домика в деревне", автомобильная антенна способна решить проблему со связью. Если усиления автомобильной антенны не хватает, можно обратиться к другим - например, к распространенной направленной антенне - волновому каналу. Он выглядит, как обычная телевизионная антенна, установленная на крыше дома.

Волновой канал позволяет получить реальное усиление до 7 - 15 дБ с оптимальной диаграммой направленности. Но у него есть недостаток - узкополосность. Разница между частотой приема и частотой передачи в GSM 900 составляет 45 МГц, а весь рабочий диапазон - 890 - 960 МГц (полоса в 70 МГц). Добиться линейной или близкой к линейной характеристики в таком широком диапазоне затруднительно. Поэтому желательно изготавливать волновой канал в зависимости от частоты оператора и конкретного места и в зависимости от ситуации сдвигать резонанс к частоте восходящего или нисходящего направлений. Для большей широкополосности следует использовать только петлевой вибратор, согласовывая его с кабелем - например, с симметрирующей петлей; также следует ограничиться небольшим количеством элементов, скажем, 3 - 12, так как если их будет больше, настроить антенну без оборудования будет трудно, кроме того, рабочий диапазон антенны сужается.

Мне приходилось иметь дело с множеством волновых каналов, изготовленных кустарно. Констатирую: в большинстве антенн коэффициент усиления составлял менее 7 дБ, некоторые имели резонанс на частотах 700 - 800 МГц вместо GSM-диапазона и коэффициент стоячей волны больше 3 (при передаче это может легко вывести из строя выходной каскад телефона). Профессионально изготовленные и настроенные самодельные антенны встречались редко.

Теперь на очереди - логопериодические антенны (их тоже можно отыскать на радиорынке). По сравнению с волновым каналом они имеют более широкий рабочий диапазон. Поэтому такие антенны менее критичны к точности изготовления и настройки. Реальный коэффициент усиления здесь достигает 10 - 14 дБ.

Теоретически при необходимости можно соединить 2 волновых канала, один - настроенный на частоту приема, другой - на частоту передачи, но это уже слишком сложная система.

Кабель и антенные переходники

В диапазоне 900 МГц вопрос выбора кабеля приобретает первостепенную роль. Отечественные телевизионные коаксиальные кабели можно использовать только ограниченно (затухание более 30 дБ на 100 м слишком велико). Из доступных импортных образцов подойдет RG6 - коаксиальный кабель с двойной оплеткой. Его вы найдете в любом магазине. Затухание составляет 20 - 24 дБ на 100 м (проверял экспериментально). Промышленные штыревые автомобильные антенны обычно включают в себя кабель RG59 с затуханием 28 дБ на 100 м. Антенна типа волновой канал с коэффициентом усиления 12 дБ и 10 м кабеля RG6U дают общее усиление 9,6 дБ, а при 20 м - 7 дБ.

На большинстве телефонов есть разъем для внешней антенны. Кроме того, для каждого типа телефона существует так называемый антенный переходник (около $5), он подключается к указанному разъему и представляет собой короткий кусок кабеля, с одной стороны которого находится специфический телефонный высокочастотный разъем, а с другой - стандартный ВЧ-разъем. Обычно затухание в антенном переходнике не превышает 1 дБ. Покупая антенный переходник, убедитесь в его дееспособности. При включении переходника в телефон встроенная в телефон антенна отключается и выходной каскад переключается на переходник. Иными словами, если вы просто подключаете переходник к телефону, сигнал на шкале телефона должен немного упасть. Потом вы подключаете внешнюю антенну к переходнику, и сигнал увеличивается. Если все идет именно так, значит, переходник работает.

Настройка антенны на местности

Итак, вы купили антенну и подключили ее к кабелю и к телефону. Поднялись на высокую точку и приступили к настройке антенны. Разместите телефон так, чтобы был виден экран. Как уже говорилось, при настройке антенны с аппаратами Nokia лучше всего использовать функцию Netmonitor. В большинстве других телефонов можно ввести специальный код и открыть служебное меню, которое позволяет увидеть приемный уровень 6 - 8 частот, принимаемых телефоном в порядке убывания, номера частот, расстояние до базовой станции, процент ошибок в канале и др. (Описание многих сервисных меню см. на: www.3ton.com/gsm.) Если Netmonitor есть, будем ориентироваться по уровню сигнала в децибелах (напоминаем, что сигнал сильнее, когда значение уровня в децибелах меньше). Если он отсутствует, будем настраиваться по стандартной шкале сигнала.

Так как антенны базовых станций GSM 900 имеют вертикальную поляризацию, волновой канал следует размещать вертикально. При юстировке антенн обратите внимание на то, что приемный уровень сигнала, отображаемый в телефоне, изменяется с задержкой до нескольких секунд, поэтому антенну следует поворачивать медленно и дискретно. Если вам известно направление на ближайший город, начните с него. Медленно поворачивайте антенну по горизонту. Если сигнал найден, ваша задача найти направление, откуда сигнал приходит с максимальным уровнем. Если сигнала нет, медленно поворачивайте антенну по горизонту, пока он не появится. Помните, что каждый метр высоты установки антенны может оказаться решающим. Если сигнал не найден, попробуйте переместиться на несколько метров в сторону и поискать снова. Может быть, вам повезет.

Нежелательно использовать кабель между антенной и телефоном длиной более 30 м: в этом случаи практически весь сигнал теряется в кабеле.

Напоследок приведем размеры самодельной логопериодической антенны для диапазона 850 - 950 МГц (рис. 2). Размеры взяты с сайта www.atnn.ru. Программу для расчета антенны-волновой канал опять-таки можно найти на: www.3ton.com/gsm.

Номер элемента | Общая длина вибраторов (мм) | Расстояние от предыдущего элемента (мм) | Расстояние от конца бума (мм)
5 | 176 | 0 | 44
4 | 141 | 51 | 95
3 | 113 | 40 | 135
2 | 60 | 32 | 168
1 | 72 | 26 | 194

Параметры: коэффициент усиления - 8,3 дБ, волновое сопротивление - 60 Ом.

Рис. 2. Логопериодическая антенна

1999-2006. Сайт ПАЯЛЬНИК (cxem.net). При использовании материалов с данного сайта, обязательна ссылка на сайт ПАЯЛЬНИК и первоисточник!